<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://huerfanoworldjournal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://huerfanoworldjournal.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Raton man arrested on charges of 4th degree criminal sexual penetration &#8211; World Journal</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="The World Journal is your best source of news for Huerfano and Las Animas Counties in Southern Colorado and for Colfax County in Northern New Mexico." />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Journal &raquo; Feed" href="https://huerfanoworldjournal.com/feed/" />
<link rel="alternate" type="text/calendar" title="World Journal &raquo; iCal Feed" href="https://huerfanoworldjournal.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huerfanoworldjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://huerfanoworldjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://huerfanoworldjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huerfanoworldjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://huerfanoworldjournal.com/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/" />
<link rel='shortlink' href='https://huerfanoworldjournal.com/?p=26997' />
<link rel="alternate" type="application/json+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fraton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fraton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://huerfanoworldjournal.com"><link rel="htt://theeventscalendar.com" href="https://huerfanoworldjournal.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76665602-1', 'auto');
  ga('send', 'pageview');

</script><meta property="og:image" content=""/>
<meta property="og:image:secure_url" content="" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        @media (min-width: 783px) {
    .has-sidebar #secondary {
        width: 24.509803921569%;
    }
    .has-sidebar #primary {
        width: 75.490196078431%;
    }
    }
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    #wi-mainnav .menu > ul > li > a{font-size:23px;}        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }

    
    /* ================== SLOGAN LETTER SPACING ==================== */
        .slogan {letter-spacing:12px;}
    @media (max-width: 1138px) {.slogan {letter-spacing:10.8px;}}
    @media (max-width: 979px) {.slogan {letter-spacing:6px;}}
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        a {
        color: #1e73be;
    }
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                background-image: url(https://huerfanoworldjournal.com/wp-content/uploads/2017/09/2018-MM-Autumn-Walk-in-LV-Macedo.jpg);
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        #wi-wrapper {
        background-color: rgba(255,255,255,1);
    }
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="amphtml" href="https://huerfanoworldjournal.com/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Raton man arrested on charges of 4th degree criminal sexual penetration" />
<meta property="og:url" content="https://huerfanoworldjournal.com/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/" />
<meta property="og:description" content="courtesy Colfax County Sheriff’s Office RATON — On September 11, deputies of the Colfax County Sheriff’s Office arrested Arturo Ruiz of Raton, NM. Ruiz, a former assistant basketball coach for Rato…" />
<meta property="article:published_time" content="2017-10-05T12:45:52+00:00" />
<meta property="article:modified_time" content="2017-10-05T19:37:06+00:00" />
<meta property="og:site_name" content="World Journal" />
<meta property="og:image" content="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--969x1024.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
    
</head>

<body class="post-template-default single single-post postid-26997 single-format-standard tribe-no-js disable-2-columns disable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-dark">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/huerfano/"><span>Huerfano</span></a>
	<ul class="sub-menu">
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/walsenburg/"><span>Walsenburg</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/la-veta/"><span>La Veta</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cuchara/"><span>Cuchara</span></a></li>
		<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardner/"><span>Gardner</span></a></li>
	</ul>
</li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/las-animas/"><span>Las Animas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/trinidad/"><span>Trinidad</span></a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/aguilar/"><span>Aguilar</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/hoehne/"><span>Hoehne</span></a></li>
		<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gulnare/"><span>Gulnare</span></a></li>
	</ul>
</li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/colfax/"><span>Colfax</span></a>
	<ul class="sub-menu">
		<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/raton/"><span>Raton</span></a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/springer/"><span>Springer</span></a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cimarron/"><span>Cimarron</span></a></li>
		<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/angel-fire/"><span>Angel Fire</span></a></li>
	</ul>
</li>
	<li id="menu-item-13996" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/letters/"><span>Letters to the Editor</span></a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humans-of-the-rocky-mountain-southwest/"><span>Humans of the Rocky Mountain Southwest</span></a></li>
	<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-mountains-and-mesas/"><span>Mountains and Mesas</span></a></li>
	<li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-fast-facts/"><span>Fast Facts</span></a></li>
	<li id="menu-item-23701" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/high-up/"><span>High Up</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/crime/"><span>Crime</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/police-blotter/"><span>Police Blotter</span></a></li>
		<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/jail-roster/"><span>Jail Roster</span></a></li>
	</ul>
</li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/city-government/"><span>City Governments</span></a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/county-government/"><span>County Governments</span></a></li>
		<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/special-district/"><span>Special District</span></a></li>
		<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/politics/"><span>Politics</span></a></li>
	</ul>
</li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/psa/"><span>Public Service Announcements</span></a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/celebrations/"><span>Celebrations</span></a></li>
</ul>
</li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/art-entertainment/"><span>Art &#038; Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/music/"><span>Music</span></a></li>
		<li id="menu-item-9374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/movies/"><span>Movies</span></a></li>
	</ul>
</li>
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/outdoor-recreation/"><span>Outdoor Recreation</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/astronomy/"><span>Astronomy</span></a></li>
		<li id="menu-item-11832" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardening/"><span>Gardening</span></a></li>
	</ul>
</li>
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humor/"><span>Humor</span></a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/food/"><span>Food</span></a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/health/"><span>Health</span></a></li>
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/education/"><span>Education</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/history/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/this-week-in-history/"><span>This Week in History</span></a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/history-detective/"><span>History Detective</span></a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/regional-history/"><span>Regional History</span></a></li>
</ul>
</li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/obituaries/"><span>Obituaries</span></a>
<ul class="sub-menu">
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/memoriams/"><span>Memoriams</span></a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/store/"><span>Store</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-home"><a href="https://huerfanoworldjournal.com/" target="_blank" rel="alternate" title="Homepage"><i class="fa fa-home"></i> <span>Homepage</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://huerfanoworldjournal.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://huerfanoworldjournal.com/" rel="home">
                                
                                    <img src="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" alt="Logo" data-retina="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado-2x.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Your best source for news in Huerfano | Las Animas | Colfax</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                    
                <div id="header-area" class="widget-area" role="complementary">
                    
                    <aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><i class="fa fa-sign-in" aria-hidden="true"></i> <a href="/login/">Login</a>   <i class="fa fa-credit-card" aria-hidden="true"></i>   <a href="/join/">Join</a> <i class="fa fa-archive" aria-hidden="true"></i>   <a href="/profile/">Your Profile</a></p>
</div>
		</aside>                    
                </div><!-- .widget-area -->
                    
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
                        
            <header class="post-header">
            
                <h1 class="post-title single-title">Raton man arrested on charges of 4th degree criminal sexual penetration</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-10-05T06:45:52+00:00">Published on October 5, 2017</time>
                    </span><!-- .meta-date -->
                    
                    
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p style="text-align: center;"><strong>courtesy Colfax County Sheriff’s Office</strong></p>
<p style="text-align: center;"><img class="size-large wp-image-27035 aligncenter" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--969x1024.png" alt="" width="969" height="1024" srcset="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--969x1024.png 969w, https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--284x300.png 284w, https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--480x507.png 480w, https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration--473x500.png 473w, https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-CFX-Arturo-Ruiz-criminal-sexual-penetration-.png 1190w" sizes="(max-width: 969px) 100vw, 969px" /></p>
<p><strong>RATON —</strong> On September 11, deputies of the Colfax County Sheriff’s Office arrested Arturo Ruiz of Raton, NM.</p>
<p>Ruiz, a former assistant basketball coach for Raton High School, was charged with five counts of Criminal Sexual Penetration in the 4th degree (child 13 to 18 years of age by school personnel). The charges stem from a tip through Raton Crime Stoppers.</p>
<p>The investigation revealed Ruiz had sexual relationships with at least two Raton High School girls while he was a coach for the school.</p>
<p>All evidence suggest Ruiz’s illegal sexual contact did not occur on school premises, nor during any school or sports functions.</p>
<p>Ruiz was hired by Raton High School in November of 2015 and served as a part-time assistant basketball coach until January of 2017.</p>
<p>Ruiz is employed by the New Mexico Department of Corrections at the Springer Women’s facility, at the rank of Sergeant.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share for later:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://huerfanoworldjournal.com/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26997" class="share-facebook sd-button share-icon" href="https://huerfanoworldjournal.com/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-26999" class="post-grid post-26999 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-crime category-government category-news category-raton tag-felony tag-raton tag-raton-high-school tag-sexual-abuse tag-sexual-assault tag-timothy-jason-bustos tag-uintah"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/former-raton-resident-sentenced-for-sexual-abuse-of-a-child/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-Sex-offender-Bustos-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-10-05T10:59:33+00:00" title="October 5, 2017">October 5, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/former-raton-resident-sentenced-for-sexual-abuse-of-a-child/">Former Raton resident sentenced for sexual abuse of a child</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    staff report UINTAH COUNTY, UT — A former Raton, NM man was sentenced August 15, 2017 to 15                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-26995" class="post-grid post-26995 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-government category-huerfano category-news category-walsenburg tag-court tag-drake tag-felony tag-huerfano tag-kevin-vallejos tag-mcclintock tag-mullens tag-newman tag-sexual-assault tag-vallejos"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/first-of-two-vallejos-trials-set-to-begin-january-8-2018-in-walsenburg/">                            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-10-05T10:37:56+00:00" title="October 5, 2017">October 5, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/first-of-two-vallejos-trials-set-to-begin-january-8-2018-in-walsenburg/">First of two Vallejos trials set to begin January 8, 2018 in Walsenburg</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    by Eric Mullens WALSENBURG — Former Huerfano County Sheriff’s Captain Kevin Vallejos appeared in district court                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-26826" class="post-grid post-26826 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-crime category-police-blotter tag-4473 tag-arturo-ruiz tag-chanel-d-esckelson tag-colfax tag-colfax-county-sheriffs-blotter tag-colfax-county-sheriffs-blotter-sept-1-15 tag-community tag-crime tag-daniel-f-tavis tag-john-sanchez tag-joseph-trujillo tag-mario-lu-acosta tag-omer-najera-escarcega tag-police-blotter"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/colfax-county-sheriffs-blotter-sept-1-15-2017/">                            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-09-28T11:29:48+00:00" title="September 28, 2017">September 28, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/colfax-county-sheriffs-blotter-sept-1-15-2017/">Colfax County Sheriff’s Blotter Sept. 1 &#8211; 15, 2017</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Arrests: Arturo Ruiz was arrested on five counts of criminal sexual penetration in the 4th degree                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="ad_dropper_widget-2" class="widget widget_ad_dropper_widget"><h3 class="widget-title"><span>Writers Wanted</span></h3><div class="addrop-wrap" data-id="17616"><a href="mailto:editor.worldjournal@gmail.com"><img class="wp-image-17639 size-full aligncenter" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/01/writers-wanted-ad.jpg" alt="writers wanted ad World Journal" width="900" height="900" /></a>

&nbsp;</div></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Colfax</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-26999" class="post-small small-item post-26999 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-crime category-government category-news category-raton tag-felony tag-raton tag-raton-high-school tag-sexual-abuse tag-sexual-assault tag-timothy-jason-bustos tag-uintah"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/former-raton-resident-sentenced-for-sexual-abuse-of-a-child/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HARD-Sex-offender-Bustos-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-05T10:59:33+00:00" title="October 5, 2017">October 5, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/former-raton-resident-sentenced-for-sexual-abuse-of-a-child/">Former Raton resident sentenced for sexual abuse of a child</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            staff report UINTAH COUNTY, UT — A former Raton, NM man was sentenced August        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-27044" class="post-small small-item post-27044 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-lifestyle category-outdoor-recreation category-raton tag-e-vents tag-explore-raton tag-festivals tag-oktoberfest tag-outdoors tag-pet-fest tag-unger"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/a-great-time-for-events-and-nature-in%e2%80%88raton/">                            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-05T07:45:40+00:00" title="October 5, 2017">October 5, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/a-great-time-for-events-and-nature-in%e2%80%88raton/">A great time for events and nature in Raton</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Melissa Unger RATON — It’s that time of year again; the        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-27001" class="post-small small-item post-27001 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-county-government category-las-animas category-news category-trinidad tag-dorenkamp tag-feister-pit tag-knowles tag-las-animas-county-commission tag-road-and-bridge tag-shannon-pit"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/las-animas-county-commission-hosts-the-road-and-bridge-show/">                            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-05T04:59:50+00:00" title="October 5, 2017">October 5, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/las-animas-county-commission-hosts-the-road-and-bridge-show/">Las Animas County Commission hosts the road and bridge show</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Bill Knowles TRINIDAD — The Las Animas County Commission, during their        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-26956" class="post-small small-item post-26956 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-colfax category-community category-education category-lifestyle category-raton tag-aliens-invade-raton tag-colfax tag-community tag-education tag-geoff-peterson tag-lifestyle tag-raton"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/aliens-invade-raton/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-HUMAN-CFX-Bridge-geoff-peterson-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-05T03:49:16+00:00" title="October 5, 2017">October 5, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/aliens-invade-raton/">Aliens invade Raton!</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The Center for Sustainable Community is hosting a themed escape room fundraiser        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-27019" class="post-small small-item post-27019 post type-post status-publish format-standard has-post-thumbnail hentry category-colfax category-community category-health category-lifestyle category-news category-springer tag-el-centro-family-health-clinic tag-el-centro-grand-opening tag-gary-reece tag-goodyear tag-maxine-reece tag-springer"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/el-centro-grand-opening/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/10/1740-BUSINESS-CFX-Goodyear-el-centro-IMG_0116-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-05T03:47:29+00:00" title="October 5, 2017">October 5, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/el-centro-grand-opening/">El Centro Grand Opening:</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Old Springer Drug Building gets a new lease on life by Sherry        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Huerfano Office (primary)</span></h3>			<div class="textwidget"><p>508 Main Street<br />
Walsenburg, CO 81089</p>
<p>PO Box 346<br />
Walsenburg, CO 81089</p>
<p>719-738-1415</p>
<p>Hours:<br />
Mon-Thu   9-4,  Fri 9-12</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Las Animas Office</span></h3>			<div class="textwidget">136 W. Main St, Ste 102
Trinidad, CO 81082</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Colfax Office</span></h3>			<div class="textwidget"><p>113 N. 2nd St<br />
Raton, NM 87740</p>
<p>575-707-3782</p>
<p>Hours:<br />
Mon-Fri    10-2</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Info</span></h3>			<div class="textwidget"><p><b>Editor:</b><br />
<a href="mailto:ed&#105;&#116;&#111;&#114;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#x61;l&#64;gmail.c&#111;&#109;">&#x65;d&#x69;t&#x6f;&#114;.&#x77;o&#x72;&#108;d&#x6a;o&#x75;&#114;n&#x61;l&#x40;g&#x6d;&#x61;i&#x6c;.&#x63;&#111;m</a></p>
<p><b>Events Editor:</b><br />
<a href="mailto:&#101;&#118;&#101;&#110;&#x74;&#x73;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;ournal&#64;&#103;&#109;&#97;&#105;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;">&#x65;ve&#x6e;&#116;s&#x2e;&#119;o&#x72;&#x6c;d&#x6a;&#x6f;ur&#x6e;&#97;l&#x40;&#103;m&#x61;&#x69;l&#x2e;&#x63;om</a></p>
<p><b>Advertising:</b><br />
<a href="m&#x61;il&#x74;o:&#x64;e&#98;&#x69;.&#119;&#x6f;r&#108;&#x64;j&#111;&#x75;r&#110;&#x61;l&#64;&#x67;m&#97;&#x69;l&#46;&#x63;o&#x6d;">d&#x65;&#x62;i&#46;&#x77;o&#114;&#x6c;&#x64;j&#x6f;&#x75;r&#110;&#x61;l&#64;&#x67;&#x6d;a&#x69;&#x6c;.&#99;&#x6f;m</a></p>
<p><b>Classifieds:</b><br />
<a href="mailt&#111;&#58;&#x63;&#x6c;&#x61;&#x73;&#x73;&#x69;&#x66;ieds.&#104;&#119;&#106;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;.com">&#x63;&#x6c;&#97;s&#x73;&#x69;&#x66;&#105;e&#x64;&#x73;&#x2e;&#104;w&#x6a;&#x40;&#x67;&#109;a&#x69;&#x6c;&#x2e;&#99;o&#x6d;</a></p>
<p><b>Legals:</b><br />
<a href="m&#x61;il&#x74;o:&#x6c;e&#103;&#x61;l&#115;&#x2e;h&#119;&#x6a;&#64;&#103;&#x6d;a&#105;&#x6c;.&#99;&#x6f;m">&#x6c;e&#x67;a&#x6c;&#115;&#x2e;&#x68;w&#x6a;&#64;&#x67;&#109;&#x61;&#105;l&#x2e;c&#x6f;&#109;</a></p>
<p><b>Subscriptions:</b><br />
<a href="m&#97;&#x69;&#x6c;to&#58;&#x72;&#x75;t&#104;&#x2e;&#x77;or&#108;&#x64;&#x6a;o&#117;&#x72;&#x6e;al&#64;&#x67;&#x6d;ai&#x6c;&#x2e;co&#109;">r&#117;&#x74;h.&#x77;&#x6f;r&#108;&#x64;&#x6a;o&#117;&#x72;na&#x6c;&#x40;g&#109;&#x61;&#x69;l&#46;&#x63;om</a></p>
<p><b>General:</b><br />
<a href="m&#x61;i&#108;&#x74;o&#58;&#x6f;f&#102;&#x69;c&#101;&#x2e;w&#x6f;&#x72;l&#x64;&#x6a;o&#x75;r&#110;&#x61;l&#64;&#x67;m&#97;&#x69;l&#46;&#x63;o&#x6d;">o&#102;&#x66;ic&#x65;&#x2e;wo&#x72;&#x6c;dj&#x6f;&#x75;r&#110;&#x61;&#x6c;&#64;&#103;&#x6d;&#x61;i&#108;&#x2e;co&#109;</a></p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        
            
                        
                        <p class="copyright">© 2016 Animas Del Oeste LLC</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/huerfanoworldjournal.com\/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration\/":26997};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/raton-man-arrested-on-charges-of-4th-degree-criminal-sexual-penetration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/huerfanoworldjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5&cb=1903735968';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>