<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://huerfanoworldjournal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://huerfanoworldjournal.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Fine art at John Mall &#8211; World Journal</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="The World Journal is your best source of news for Huerfano and Las Animas Counties in Southern Colorado and for Colfax County in Northern New Mexico." />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Journal &raquo; Feed" href="https://huerfanoworldjournal.com/feed/" />
<link rel="alternate" type="text/calendar" title="World Journal &raquo; iCal Feed" href="https://huerfanoworldjournal.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huerfanoworldjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://huerfanoworldjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://huerfanoworldjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huerfanoworldjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://huerfanoworldjournal.com/fine-art-at-john-mall/" />
<link rel='shortlink' href='https://huerfanoworldjournal.com/?p=21877' />
<link rel="alternate" type="application/json+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Ffine-art-at-john-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Ffine-art-at-john-mall%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://huerfanoworldjournal.com"><link rel="htt://theeventscalendar.com" href="https://huerfanoworldjournal.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76665602-1', 'auto');
  ga('send', 'pageview');

</script><meta property="og:image" content=""/>
<meta property="og:image:secure_url" content="" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        @media (min-width: 783px) {
    .has-sidebar #secondary {
        width: 24.509803921569%;
    }
    .has-sidebar #primary {
        width: 75.490196078431%;
    }
    }
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    #wi-mainnav .menu > ul > li > a{font-size:23px;}        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }

    
    /* ================== SLOGAN LETTER SPACING ==================== */
        .slogan {letter-spacing:12px;}
    @media (max-width: 1138px) {.slogan {letter-spacing:10.8px;}}
    @media (max-width: 979px) {.slogan {letter-spacing:6px;}}
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        a {
        color: #1e73be;
    }
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                background-image: url(https://huerfanoworldjournal.com/wp-content/uploads/2017/03/DSC_7183.jpg);
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        #wi-wrapper {
        background-color: rgba(255,255,255,1);
    }
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="amphtml" href="https://huerfanoworldjournal.com/fine-art-at-john-mall/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fine art at John Mall" />
<meta property="og:url" content="https://huerfanoworldjournal.com/fine-art-at-john-mall/" />
<meta property="og:description" content="by Ruth Orr WALSENBURG — The Walsenburg John Mall art students celebrated their achievements this year with a ‘Fine Arts Night’ on Tuesday, May 9. The students displayed art work in a variety of di…" />
<meta property="article:published_time" content="2017-05-18T18:39:33+00:00" />
<meta property="article:modified_time" content="2017-05-18T18:39:33+00:00" />
<meta property="og:site_name" content="World Journal" />
<meta property="og:image" content="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1719-EDUCATION-HC-Orr-fine-arts-3-1024x768.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
    
</head>

<body class="post-template-default single single-post postid-21877 single-format-standard tribe-no-js disable-2-columns disable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-dark">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/huerfano/"><span>Huerfano</span></a>
	<ul class="sub-menu">
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/walsenburg/"><span>Walsenburg</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/la-veta/"><span>La Veta</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cuchara/"><span>Cuchara</span></a></li>
		<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardner/"><span>Gardner</span></a></li>
	</ul>
</li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/las-animas/"><span>Las Animas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/trinidad/"><span>Trinidad</span></a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/aguilar/"><span>Aguilar</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/hoehne/"><span>Hoehne</span></a></li>
		<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gulnare/"><span>Gulnare</span></a></li>
	</ul>
</li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/colfax/"><span>Colfax</span></a>
	<ul class="sub-menu">
		<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/raton/"><span>Raton</span></a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/springer/"><span>Springer</span></a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cimarron/"><span>Cimarron</span></a></li>
		<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/angel-fire/"><span>Angel Fire</span></a></li>
	</ul>
</li>
	<li id="menu-item-13996" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/letters/"><span>Letters to the Editor</span></a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humans-of-the-rocky-mountain-southwest/"><span>Humans of the Rocky Mountain Southwest</span></a></li>
	<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-mountains-and-mesas/"><span>Mountains and Mesas</span></a></li>
	<li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-fast-facts/"><span>2016 Fast Facts</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/crime/"><span>Crime</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/police-blotter/"><span>Police Blotter</span></a></li>
		<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/jail-roster/"><span>Jail Roster</span></a></li>
	</ul>
</li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/city-government/"><span>City Governments</span></a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/county-government/"><span>County Governments</span></a></li>
		<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/special-district/"><span>Special District</span></a></li>
		<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/politics/"><span>Politics</span></a></li>
	</ul>
</li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/psa/"><span>Public Service Announcements</span></a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/celebrations/"><span>Celebrations</span></a></li>
</ul>
</li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/art-entertainment/"><span>Art &#038; Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/music/"><span>Music</span></a></li>
		<li id="menu-item-9374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/movies/"><span>Movies</span></a></li>
	</ul>
</li>
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/outdoor-recreation/"><span>Outdoor Recreation</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/astronomy/"><span>Astronomy</span></a></li>
		<li id="menu-item-11832" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardening/"><span>Gardening</span></a></li>
	</ul>
</li>
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humor/"><span>Humor</span></a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/food/"><span>Food</span></a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/health/"><span>Health</span></a></li>
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/education/"><span>Education</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/history/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/this-week-in-history/"><span>This Week in History</span></a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/history-detective/"><span>History Detective</span></a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/regional-history/"><span>Regional History</span></a></li>
</ul>
</li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/obituaries/"><span>Obituaries</span></a>
<ul class="sub-menu">
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/memoriams/"><span>Memoriams</span></a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/store/"><span>Store</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-home"><a href="https://huerfanoworldjournal.com/" target="_blank" rel="alternate" title="Homepage"><i class="fa fa-home"></i> <span>Homepage</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://huerfanoworldjournal.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://huerfanoworldjournal.com/" rel="home">
                                
                                    <img src="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" alt="Logo" data-retina="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado-2x.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Your best source for news in Huerfano | Las Animas | Colfax</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                    
                <div id="header-area" class="widget-area" role="complementary">
                    
                    <aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><i class="fa fa-sign-in" aria-hidden="true"></i> <a href="/login/">Login</a>   <i class="fa fa-credit-card" aria-hidden="true"></i>   <a href="/join/">Join</a> <i class="fa fa-archive" aria-hidden="true"></i>   <a href="/profile/">Your Profile</a></p>
</div>
		</aside>                    
                </div><!-- .widget-area -->
                    
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
                        
            <header class="post-header">
            
                <h1 class="post-title single-title">Fine art at John Mall</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-05-18T12:39:33+00:00">Published on May 18, 2017</time>
                    </span><!-- .meta-date -->
                    
                    
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    by Ruth Orr WALSENBURG — The Walsenburg John Mall art students celebrated their achievements this year with a ‘Fine Arts Night’ on Tuesday, May 9. The students displayed art work in a variety of different mediums, from pencil on paper to paint, feathers, yarn, and ceramics. The variety and talent was astounding! The evening’s entertainment<div id="leaky_paywall_message"><a href="https://huerfanoworldjournal.com/join/">Subscribe</a> or <a href="https://huerfanoworldjournal.com/login/">log in</a> to read the rest of this content.</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-21865" class="post-grid post-21865 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-education category-huerfano category-lifestyle category-music category-walsenburg tag-community tag-denver tag-education tag-huerfano tag-jmhs-band tag-jmhs-band-goes-for-gold tag-john-mall tag-john-mall-band tag-lifestyle tag-music tag-ruth-orr tag-school-band tag-walsenburg"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/jmhs-band-goes-for-gold/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1720-EDUCATION-HC-Orr-JMHS-band-at-Elitchs-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-05-18T12:26:33+00:00" title="May 18, 2017">May 18, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/jmhs-band-goes-for-gold/">JMHS band goes for gold</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    by Ruth Orr DENVER — Walsenburg’s John Mall High School band did their school and town                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-19765" class="post-grid post-19765 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-education category-food category-huerfano category-lifestyle category-walsenburg tag-bbq tag-business tag-community tag-education tag-food tag-fundraiser tag-huerfano tag-john-mall tag-lifestyle tag-music tag-ruth-orr tag-walsenburg"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/break-out-the-bucks-for-band-and-bbq/">                <img width="435" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/03/bbq-music-e1490302400182-435x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-03-23T12:24:36+00:00" title="March 23, 2017">March 23, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/break-out-the-bucks-for-band-and-bbq/">Break out the bucks for band and BBQ!</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    John Mall music program fundraiser by Ruth Orr &nbsp; WALSENBURG — Do you like BBQ? Do                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-18830" class="post-grid post-18830 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-education category-huerfano category-lifestyle category-walsenburg tag-akash-patel tag-alexus-booth tag-amy-mcdaniel tag-and-cheyenne-pawlak tag-anna-montalbano tag-anna-slade tag-ben-rodriguez tag-caleb-howell tag-cameron-mallo tag-casey-dimas tag-cody-mcdaniel tag-community tag-courtnie-newitt tag-david-knight tag-education tag-fiona-hughes tag-gabe-romero tag-gabe-slade tag-hannah-bradford tag-huerfano tag-huerfano-re-1-and-rye-bands-came-together-for-an-outstanding-concert tag-john-mall tag-john-mall-band tag-jordan-brewer tag-jose-roybal tag-joseph-provenza tag-kenin-wing tag-kirsten-sierra tag-lauren-maroney tag-liam-orr tag-lifestyle tag-mckenna-bradford tag-michael-hillier tag-molly-wolyn tag-nic-berger tag-pantera-brothers tag-parker-brown tag-raul-salinas tag-re1 tag-ruth-orr tag-thomas-hibpshman tag-tobias-jeffus tag-vanessa-grant tag-walsenburg"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/huerfano-re-1-and-rye-bands-came-together-for-an-outstanding-concert/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/02/1708-JM-Rye-concert-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-02-23T10:38:29+00:00" title="February 23, 2017">February 23, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/huerfano-re-1-and-rye-bands-came-together-for-an-outstanding-concert/">Huerfano RE-1 and Rye bands came together for  an outstanding concert</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    by Ruth Orr WALSENBURG — Last Friday night the Washington School Auditorium in Walsenburg rang with                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="ad_dropper_widget-2" class="widget widget_ad_dropper_widget"><h3 class="widget-title"><span>Writers Wanted</span></h3><div class="addrop-wrap" data-id="17616"><a href="mailto:editor.worldjournal@gmail.com"><img class="wp-image-17639 size-full aligncenter" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/01/writers-wanted-ad.jpg" alt="writers wanted ad World Journal" width="900" height="900" /></a>

&nbsp;</div></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Art &amp; Entertainment</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-21856" class="post-small small-item post-21856 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-colfax category-community category-lifestyle category-raton tag-art-and-entertainment tag-car-show tag-colette-m-armijo tag-colfax tag-community tag-jerry-wright tag-lifestyle tag-raton tag-raton-pass tag-spring-car-show tag-spring-car-show-in-raton"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/spring-car-show-in-raton/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1720-EVENTS-Armijo-CAR-SHOW-IMG_0618-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-05-18T12:06:32+00:00" title="May 18, 2017">May 18, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/spring-car-show-in-raton/">Spring car show in Raton</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Colette M. Armijo RATON — What would spring be without an        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-21853" class="post-small small-item post-21853 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-colfax category-community category-education category-lifestyle category-raton tag-art-and-entertainment tag-colfax tag-community tag-doggie-stylz tag-education tag-lifestyle tag-project-animals-n-flowers-n-people tag-raton"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/kids-and-art-liven-up-doggie-stylz/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1719-CFX-Mahannah-Armijo-IMG_0547-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-05-18T12:03:38+00:00" title="May 18, 2017">May 18, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/kids-and-art-liven-up-doggie-stylz/">Kids and art liven up Doggie Stylz</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Project Animals N Flowers N People was creatively executed by these artistic        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-21850" class="post-small small-item post-21850 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-community category-education category-lifestyle category-springer tag-art-and-entertainment tag-community tag-education tag-lifestyle tag-maddison-tafoya tag-missoula-childrens tag-missoula-childrens-theatre-comes-to-springer tag-neveah-silvas tag-patricia-trotter tag-sherry-goodyear tag-springer tag-valeria-balderrama"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/missoula-childrens-theatre-comes-to-springer/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1720-AE-GOODYEAR-Missoula-Childrens-theatre-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-05-18T12:00:20+00:00" title="May 18, 2017">May 18, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/missoula-childrens-theatre-comes-to-springer/">Missoula Children&#8217;s Theatre comes to Springer</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Sherry Goodyear SPRINGER — We all know Rome wasn&#8217;t built in        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-21526" class="post-small small-item post-21526 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-colfax category-community category-lifestyle category-music category-raton tag-art-and-entertainment tag-colette-m-armijo tag-colfax tag-community tag-lifestyle tag-music tag-raton tag-swooning-and-serenading-at-the-shuler tag-the-shuler tag-travis-ledoyt"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/swooning-and-serenading-at-the-shuler/">                <img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1719-CFX-MAhannah-Armijo-Elvis-impersonatter-IMG_0597-1-e1494452481359-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-05-11T03:39:29+00:00" title="May 11, 2017">May 11, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/swooning-and-serenading-at-the-shuler/">Swooning and serenading at The Shuler</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Colette M. Armijo RATON — Travis LeDoyt is not your casual Elvis        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-21529" class="post-small small-item post-21529 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-colfax category-community category-lifestyle category-raton tag-art-and-entertainment tag-carol-bridge tag-clint-henson tag-colfax tag-community tag-daily-fossie-and-nova-caine-tread-the-boards-at-the-shuler tag-dale-proctor tag-elizabeth-record tag-laura-robertson tag-lifestyle tag-performing-arts tag-raton tag-shuler-theater tag-the-shuler tag-theatre tag-toby-henson tag-wanda-henson tag-zach-osborn"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/daily-fossie-and-nova-caine-tread-the-boards-at-the-shuler/">                <img width="480" height="273" src="https://huerfanoworldjournal.com/wp-content/uploads/2017/05/1719-AE-CFX-Cruz-play-at-shuler-e1494452820558-480x273.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-05-11T02:43:18+00:00" title="May 11, 2017">May 11, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/daily-fossie-and-nova-caine-tread-the-boards-at-the-shuler/">Daily Fossie and Nova Caine tread the boards at the Shuler</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Carol Bridge RATON — “The Devious Dentist or &#8230; There&#8217;s Gold        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Huerfano Office (primary)</span></h3>			<div class="textwidget"><p>508 Main Street<br />
Walsenburg, CO 81089</p>
<p>PO Box 346<br />
Walsenburg, CO 81089</p>
<p>719-738-1415</p>
<p>Hours:<br />
Mon-Thu   9-4,  Fri 9-12</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Las Animas Office</span></h3>			<div class="textwidget">136 W. Main St, Ste 102
Trinidad, CO 81082</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Colfax Office</span></h3>			<div class="textwidget"><p>113 N. 2nd St<br />
Raton, NM 87740</p>
<p>575-707-3782</p>
<p>Hours:<br />
Mon-Fri    10-2</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Info</span></h3>			<div class="textwidget"><p><b>Editor:</b><br />
<a href="ma&#105;&#x6c;&#x74;&#x6f;:e&#100;&#x69;&#x74;&#x6f;r.&#119;&#x6f;&#x72;&#x6c;djo&#117;&#x72;&#x6e;&#x61;l&#64;&#103;&#x6d;&#x61;&#x69;l.&#99;&#x6f;&#x6d;">e&#x64;i&#x74;&#x6f;r&#x2e;w&#111;&#x72;l&#x64;j&#111;&#x75;r&#x6e;a&#108;&#x40;g&#x6d;&#x61;i&#x6c;.&#99;&#x6f;m</a></p>
<p><b>Events Editor:</b><br />
<a href="&#x6d;&#97;il&#x74;&#x6f;:e&#x76;&#x65;&#110;ts&#x2e;&#119;or&#x6c;&#x64;&#106;o&#x75;&#x72;&#110;al&#x40;&#x67;ma&#x69;&#x6c;&#46;c&#x6f;&#x6d;">e&#118;&#x65;nt&#x73;&#x2e;wo&#x72;&#x6c;dj&#x6f;&#x75;r&#110;&#x61;&#x6c;&#64;&#103;&#x6d;&#x61;i&#108;&#x2e;co&#109;</a></p>
<p><b>Advertising:</b><br />
<a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;:&#x64;e&#x62;i&#x2e;w&#x6f;r&#x6c;d&#x6a;o&#x75;r&#x6e;a&#108;&#x40;&#103;&#x6d;&#97;&#x69;&#108;&#x2e;c&#x6f;m">d&#x65;b&#105;&#x2e;w&#x6f;&#x72;l&#x64;j&#111;&#x75;r&#110;&#x61;l&#x40;g&#109;&#x61;i&#108;&#x2e;c&#x6f;&#x6d;</a></p>
<p><b>Classifieds:</b><br />
<a href="ma&#105;&#x6c;&#x74;&#x6f;:cl&#97;&#x73;&#x73;&#x69;fi&#101;&#100;&#x73;&#x2e;&#x68;wj&#64;&#x67;&#x6d;&#x61;il.&#99;&#x6f;&#x6d;">class&#105;&#102;&#x69;&#x65;&#x64;&#x73;&#x2e;&#x68;&#x77;j&#64;gma&#105;&#108;&#46;&#x63;&#x6f;&#x6d;</a></p>
<p><b>Legals:</b><br />
<a href="m&#97;&#x69;&#x6c;t&#111;&#x3a;&#x6c;e&#103;&#x61;&#x6c;s&#46;&#x68;&#x77;j&#64;&#x67;&#x6d;a&#105;&#x6c;&#x2e;c&#111;&#x6d;">&#x6c;&#101;ga&#x6c;&#x73;.h&#x77;&#x6a;&#64;gm&#x61;&#105;l.&#x63;&#x6f;&#109;</a></p>
<p><b>Subscriptions:</b><br />
<a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x72;&#x75;&#x74;&#x68;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#97;&#108;&#64;&#103;&#109;&#97;&#105;&#108;.com">r&#x75;t&#104;&#x2e;w&#x6f;r&#108;&#x64;j&#x6f;&#x75;r&#x6e;a&#108;&#x40;g&#x6d;&#x61;i&#x6c;.&#99;&#x6f;m</a></p>
<p><b>General:</b><br />
<a href="&#109;&#x61;i&#x6c;&#x74;&#111;&#x3a;o&#x66;&#x66;&#105;&#x63;e&#x2e;&#x77;&#111;&#x72;l&#x64;&#x6a;&#111;&#x75;r&#x6e;&#x61;&#108;&#x40;g&#x6d;&#x61;&#105;&#x6c;.&#x63;&#x6f;&#109;">&#111;&#x66;&#102;&#x69;c&#x65;.&#x77;o&#x72;l&#x64;j&#x6f;u&#114;&#x6e;&#97;&#x6c;&#64;&#x67;m&#x61;i&#x6c;.&#x63;o&#x6d;</a></p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        
            
                        
                        <p class="copyright">© 2016 Animas Del Oeste LLC</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/huerfanoworldjournal.com\/fine-art-at-john-mall\/":21877};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/fine-art-at-john-mall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/huerfanoworldjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=8';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>