<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://huerfanoworldjournal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://huerfanoworldjournal.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Cuchara Weather Report &#8211; The World Journal</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The World Journal &raquo; Feed" href="https://huerfanoworldjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huerfanoworldjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://huerfanoworldjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://huerfanoworldjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://huerfanoworldjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huerfanoworldjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://huerfanoworldjournal.com/cuchara-weather-report-69/" />
<link rel='shortlink' href='https://huerfanoworldjournal.com/?p=57197' />
<link rel="alternate" type="application/json+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fcuchara-weather-report-69%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fcuchara-weather-report-69%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76665602-1', 'auto');
  ga('send', 'pageview');

</script><meta property="og:image" content=""/>
<meta property="og:image:secure_url" content="" />

<style type="text/css">
    
    /* LOGO MARGIN */
    
    
    
    
    /* Logo width */
    
    
    /* footer logo width */
    
    
    /* content width */
    
    @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
    
    @media (min-width: 783px) {
    .has-sidebar #secondary {
        width: 24.509803921569%;
    }
    .has-sidebar #primary {
        width: 75.490196078431%;
    }
    }
    
    
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}
    
    /* ================== FONT SIZE ==================== */
    #wi-mainnav .menu > ul > li > a{font-size:23px;}
        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}
        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}
        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}
        }

    

    /* ================== SLOGAN LETTER SPACING ==================== */
    
    .slogan {letter-spacing:12px;}
    @media (max-width: 1138px) {.slogan {letter-spacing:10.8px;}}
    @media (max-width: 979px) {.slogan {letter-spacing:6px;}}
    
    
    
    /* ================== COLORS ==================== */
    /* selection color */
    
    
    /* body text color */
    
    
    /* primary color */
    
    
    /* widget title bg color */
    
    
    /* link color */
    
    a {
        color: #1e73be;
    }
    
    
    /* link hover color */
    
    
    /* active menu item */
    
    
    body {
        /* body background color */
        
        
        /* body background */
        
        background-image: url(https://huerfanoworldjournal.com/wp-content/uploads/2020/03/Columbine-SunsetJack-Brauer.jpg);
        
        
        /* position */
        
        
        /* repeat */
        
        
        /* size */
        
        
        /* attachment */
        
    }
    
     /* content bg opacity */
    
    #wi-wrapper {
        background-color: rgba(255,255,255,1);
    }
    
    
    /* CUSTOM CSS */
    
    
    
    
</style>
    
</head>

<body class="post-template-default single single-post postid-57197 single-format-standard disable-2-columns disable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-dark">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-53931" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/covid-19/"><span>COVID-19</span></a></li>
<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/huerfano/"><span>Huerfano</span></a>
	<ul class="sub-menu">
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/walsenburg/"><span>Walsenburg</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/la-veta/"><span>La Veta</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/cuchara/"><span>Cuchara</span></a></li>
		<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardner/"><span>Gardner</span></a></li>
		<li id="menu-item-39564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/cuchara-weather/"><span>Cuchara Weather</span></a></li>
	</ul>
</li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/las-animas/"><span>Las Animas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/trinidad/"><span>Trinidad</span></a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/aguilar/"><span>Aguilar</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/hoehne/"><span>Hoehne</span></a></li>
		<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gulnare/"><span>Gulnare</span></a></li>
	</ul>
</li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/colfax/"><span>Colfax</span></a>
	<ul class="sub-menu">
		<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/raton/"><span>Raton</span></a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/springer/"><span>Springer</span></a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cimarron/"><span>Cimarron</span></a></li>
		<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/angel-fire/"><span>Angel Fire</span></a></li>
	</ul>
</li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/lifestyle/"><span>Lifestyle</span></a>
	<ul class="sub-menu">
		<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/art-entertainment/"><span>Art &#038; Entertainment</span></a></li>
		<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/outdoor-recreation/"><span>Outdoor Recreation</span></a></li>
		<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humor/"><span>Humor</span></a></li>
		<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/food/"><span>Food</span></a></li>
		<li id="menu-item-30295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cannabis/"><span>Cannabis</span></a></li>
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/health/"><span>Health</span></a></li>
		<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/education/"><span>Education</span></a></li>
		<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/sports/"><span>Sports</span></a></li>
	</ul>
</li>
	<li id="menu-item-13996" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/letters/"><span>Letters to the Editor</span></a></li>
	<li id="menu-item-39565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/quotes/"><span>Quotes</span></a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/humans-of-the-rocky-mountain-southwest/"><span>Humans of the Rocky Mountain Southwest</span></a>
	<ul class="sub-menu">
		<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/pets-of-the-rocky-mountain-southwest/"><span>Pets of the Rocky Mountain Southwest</span></a></li>
	</ul>
</li>
	<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-mountains-and-mesas/"><span>Mountains and Mesas</span></a></li>
	<li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-fast-facts/"><span>Fast Facts</span></a></li>
	<li id="menu-item-41032" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/summer-guide/"><span>Summer Guide</span></a></li>
	<li id="menu-item-23701" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/high-up/"><span>High Up</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/crime/"><span>Crime</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/police-blotter/"><span>Police Blotter</span></a></li>
		<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/jail-roster/"><span>Jail Roster</span></a></li>
	</ul>
</li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/city-government/"><span>City Governments</span></a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/county-government/"><span>County Governments</span></a></li>
		<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/special-district/"><span>Special District</span></a></li>
		<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/politics/"><span>Politics</span></a></li>
	</ul>
</li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/psa/"><span>Public Service Announcements</span></a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/celebrations/"><span>Celebrations</span></a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/history/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/this-week-in-history/"><span>This Week in History</span></a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/history-detective/"><span>History Detective</span></a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/regional-history/"><span>Regional History</span></a></li>
</ul>
</li>
<li id="menu-item-51733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/e-edition/"><span>E-Edition</span></a></li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/obituaries/"><span>Obituaries</span></a>
<ul class="sub-menu">
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/memoriams/"><span>Memoriams</span></a></li>
</ul>
</li>
<li id="menu-item-36455" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/upcoming-events/"><span>Upcoming Events</span></a></li>
</ul></div>



                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-home"><a href="https://huerfanoworldjournal.com/" target="_blank" rel="alternate" title="Homepage"><i class="fa fa-home"></i> <span>Homepage</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://huerfanoworldjournal.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://huerfanoworldjournal.com/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado-2x.png" data-src="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" alt="Logo" data-retina="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado-2x.png" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Your best source for news in Huerfano | Las Animas | Colfax</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                    
                <div id="header-area" class="widget-area" role="complementary">
                    
                    <aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><i class="fa fa-sign-in" aria-hidden="true"></i> <a href="/login/">Login</a>    <i class="fa fa-credit-card" aria-hidden="true"></i> <a href="/join/">Join</a>    <i class="fa fa-archive" aria-hidden="true"></i> <a href="/profile/">Your Profile</a></p>
<p><a href="http://covid.mark-craddock.com">SPECIAL COVERAGE &#8212; The latest information on COVID-19 and its impacts on Southern Colorado and Northern New Mexico (Free, no paywall)</a></p>
</div>
		</aside>                    
                </div><!-- .widget-area -->


                    
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">


<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
                        
            <header class="post-header">
            
                <h1 class="post-title single-title">Cuchara Weather Report</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-08-13T07:06:48-06:00">Published on August 13, 2020</time>
                    </span><!-- .meta-date -->
                    
                    
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    
<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><a href="https://huerfanoworldjournal.com/join/">Subscribe</a> or <a href="https://huerfanoworldjournal.com/login/">log in</a> to read the rest of this content.</div></div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-57029" class="post-grid post-57029 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-cuchara-weather tag-cuchara tag-cuchara-weather"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/cuchara-weather-report-68/">                            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-08-06T06:20:42-06:00" title="August 6, 2020">August 6, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/cuchara-weather-report-68/">Cuchara Weather Report</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Subscribe or log in to read the rest of this content.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-56895" class="post-grid post-56895 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-cuchara-weather tag-cuchara tag-cuchara-weather"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/cuchara-weather-report-67/">                            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-07-30T06:13:06-06:00" title="July 30, 2020">July 30, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/cuchara-weather-report-67/">Cuchara Weather Report</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Subscribe or log in to read the rest of this content.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-56724" class="post-grid post-56724 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-cuchara-weather tag-cuchara tag-cuchara-weather"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://huerfanoworldjournal.com/cuchara-weather-report-66/">                            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-07-23T06:27:00-06:00" title="July 23, 2020">July 23, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://huerfanoworldjournal.com/cuchara-weather-report-66/">Cuchara Weather Report</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Subscribe or log in to read the rest of this content.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Cuchara</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-57029" class="post-small small-item post-57029 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-cuchara-weather tag-cuchara tag-cuchara-weather"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/cuchara-weather-report-68/">                            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-08-06T06:20:42-06:00" title="August 6, 2020">August 6, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/cuchara-weather-report-68/">Cuchara Weather Report</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Subscribe or log in to read the rest of this content.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-56895" class="post-small small-item post-56895 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-cuchara-weather tag-cuchara tag-cuchara-weather"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/cuchara-weather-report-67/">                            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-30T06:13:06-06:00" title="July 30, 2020">July 30, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/cuchara-weather-report-67/">Cuchara Weather Report</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Subscribe or log in to read the rest of this content.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-56768" class="post-small small-item post-56768 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-community category-cuchara category-extra-extra category-lifestyle category-music tag-art-entertainment tag-conor-orr tag-cucahra-event-center tag-cuchara tag-extra-extra tag-music tag-six-dollar-string-band tag-the-robin-davis-trio"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/how-to-host-a-public-event-and-not-look-like-a-miami-beach-party/">                <img width="480" height="384"   alt="" data-src="https://huerfanoworldjournal.com/wp-content/uploads/2020/07/2030-HFO-Cuchara-Mountain-PArk-opening-by-Sherry-Little-Fawn.--480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2020/07/2030-HFO-Cuchara-Mountain-PArk-opening-by-Sherry-Little-Fawn.--480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-23T07:24:32-06:00" title="July 23, 2020">July 23, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/how-to-host-a-public-event-and-not-look-like-a-miami-beach-party/">How to host a public event and not look like a Miami beach party</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Conor Orr &nbsp; CUCHARA — On Saturday, July 18, from 5        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-56745" class="post-small small-item post-56745 post type-post status-publish format-standard has-post-thumbnail hentry category-cuchara category-history category-regional-history tag-cuchara tag-history tag-nancy-christofferson tag-no-small-potatoes tag-regional-history"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/regional-history-no-small-potatoes/">                <img width="480" height="384"   alt="" data-src="https://huerfanoworldjournal.com/wp-content/uploads/2020/07/2030-history-potatoes-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://huerfanoworldjournal.com/wp-content/uploads/2020/07/2030-history-potatoes-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-23T06:41:16-06:00" title="July 23, 2020">July 23, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/regional-history-no-small-potatoes/">Regional History – No small potatoes</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Nancy Christofferson &nbsp; CUCHARA CAMPS — Of all the mountain communities        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-56743" class="post-small small-item post-56743 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-cuchara category-environment category-extra-extra category-lifestyle category-volunteer tag-bats tag-cuchara tag-cuchara-mountain-park tag-environment tag-extra-extra tag-ruth-orr tag-volunteer"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://huerfanoworldjournal.com/things-are-getting-batty-at-the-cmp/">                            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-23T06:37:09-06:00" title="July 23, 2020">July 23, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://huerfanoworldjournal.com/things-are-getting-batty-at-the-cmp/">Things are getting batty at the CMP</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            by Ruth Orr &nbsp; CUCHARA — Summer nights are perhaps one of        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Huerfano Office (primary)</span></h3>			<div class="textwidget"><p>508 Main Street<br />
Walsenburg, CO 81089</p>
<p>PO Box 346<br />
Walsenburg, CO 81089</p>
<p>719-738-1415</p>
<p>Hours:<br />
Mon-Thu   9-4,  Fri 9-12</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Las Animas and Colfax Offices</span></h3>			<div class="textwidget"><p>Las Animas Office:<br />
     137 N Commercial St, Ste 201<br />
     Trinidad, CO 81082</p>
<p>     719-846-5989<br />
_____________</p>
<p>Colfax Office:<br />
     113 N. 2nd St<br />
     Raton, NM 87740</p>
<p>     575-707-3928</p>
<p>    Hours:<br />
     Tue-Fri 9-1</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>For Legal notices:</span></h3>			<div class="textwidget"><p>For legal notices, please go to</p>
<p><a href="https://www.publicnoticecolorado.com/">www.publicnoticecolorado.com/</a></p>
<p>From there you can search by city, county, publication, etc.</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Info</span></h3>			<div class="textwidget"><p><b>Editor:</b><br />
<a href="&#x6d;&#97;i&#x6c;&#116;o&#x3a;&#101;d&#x69;&#116;o&#x72;&#46;w&#x6f;&#x72;l&#x64;&#x6a;&#111;&#x75;&#x72;&#110;&#x61;&#x6c;&#64;g&#x6d;&#97;i&#x6c;&#46;c&#x6f;&#109;">&#101;&#100;&#x69;&#x74;&#111;&#114;&#x2e;&#x77;&#111;&#114;&#x6c;&#x64;&#106;&#111;&#x75;&#x72;&#110;&#97;&#x6c;&#x40;&#103;&#109;&#x61;&#x69;&#108;&#46;&#x63;&#x6f;&#109;</a></p>
<p><b>Events Editor:</b><br />
<a href="&#x6d;&#x61;&#x69;&#108;&#116;o:&#x65;&#x76;&#x65;&#110;&#116;s&#46;&#x77;&#x6f;&#x72;&#108;&#100;jo&#x75;&#x72;&#x6e;&#97;&#108;&#64;g&#x6d;&#x61;&#x69;&#108;&#46;co&#x6d;">&#x65;&#118;&#101;n&#x74;&#x73;&#46;w&#x6f;&#x72;&#108;d&#x6a;&#x6f;&#117;r&#x6e;&#x61;&#108;&#64;&#x67;&#x6d;&#97;i&#x6c;&#x2e;&#99;&#111;m</a></p>
<p><b>Advertising:</b><br />
<a href="m&#97;&#x69;&#x6c;t&#111;&#x3a;&#x64;e&#98;&#x69;&#x2e;w&#111;&#x72;&#x6c;d&#106;&#x6f;&#x75;r&#110;&#97;&#x6c;&#x40;g&#109;&#x61;&#x69;l&#46;&#x63;&#x6f;m">&#100;&#x65;&#98;&#x69;&#46;&#x77;&#111;&#x72;&#108;&#x64;&#106;&#x6f;&#117;&#x72;&#110;&#x61;&#108;&#x40;&#103;&#x6d;&#97;&#x69;&#108;&#x2e;&#99;&#x6f;m</a></p>
<p><b>Classifieds:</b><br />
<a href="&#x6d;&#97;&#x69;&#x6c;t&#x6f;&#58;c&#x6c;&#97;s&#x73;&#105;&#x66;&#x69;e&#x64;&#115;&#46;&#x77;&#111;r&#x6c;&#100;&#x6a;&#x6f;&#117;&#x72;&#x6e;a&#x6c;&#64;g&#x6d;&#97;i&#x6c;&#46;&#x63;&#x6f;m">&#x63;&#x6c;&#x61;&#x73;&#x73;&#x69;&#x66;&#x69;&#x65;&#x64;&#x73;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#97;&#108;&#64;&#103;&#109;&#97;&#105;&#108;&#46;&#99;&#111;&#109;</a></p>
<p><b>Legals:</b><br />
<a href="mailto:legals&#46;hwj&#64;gmail&#46;&#99;&#111;&#109;">&#108;&#x65;&#103;&#x61;&#108;&#x73;&#46;&#x68;w&#x6a;&#64;&#x67;m&#x61;i&#108;&#x2e;&#99;&#x6f;&#109;</a></p>
<p><b>Subscriptions:</b><br />
<a href="&#x6d;&#x61;&#105;&#108;t&#x6f;&#x3a;&#x72;&#117;&#116;h&#x2e;&#x77;&#x6f;&#114;&#108;d&#x6a;&#x6f;&#x75;&#114;&#110;a&#x6c;&#x40;&#x67;&#109;ai&#x6c;&#x2e;&#x63;&#111;m">&#x72;&#117;&#116;&#x68;&#x2e;&#119;&#111;&#x72;&#x6c;&#100;&#106;&#x6f;&#x75;&#114;&#110;&#x61;&#x6c;&#64;&#103;&#x6d;&#x61;&#105;&#108;&#x2e;&#x63;&#111;&#109;</a></p>
<p><b>General:</b><br />
<a href="&#109;&#x61;&#x69;&#108;&#x74;&#x6f;&#58;&#x6f;&#x66;&#102;&#x69;&#x63;&#101;&#x2e;&#x77;&#111;&#x72;&#x6c;&#100;&#x6a;&#x6f;&#117;&#x72;&#x6e;&#97;&#x6c;&#x40;g&#x6d;&#x61;i&#x6c;&#x2e;c&#111;&#x6d;">office&#46;w&#111;&#114;&#108;&#100;&#106;&#111;&#117;&#114;&#110;&#97;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;</a></p>
<p><strong>For payment and billing questions:</strong></p>
<p><a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x62;&#101;&#x63;&#107;&#x69;&#101;&#x2e;&#119;&#x6f;&#114;&#x6c;&#100;&#x6a;&#111;&#x75;&#114;&#x6e;&#97;&#x6c;&#64;&#x67;m&#x61;i&#x6c;&#46;&#x63;o&#x6d;">&#98;&#x65;&#99;&#x6b;&#105;&#x65;&#46;&#x77;o&#x72;l&#100;&#x6a;&#111;&#x75;&#114;&#x6e;&#97;&#x6c;&#64;&#x67;m&#x61;i&#108;&#x2e;&#99;&#x6f;&#109;</a><br />
or call  303-419-0694</p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        
            
                        
                        <p class="copyright">© 2020 Animas Del Oeste LLC</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/huerfanoworldjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.36'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>