<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://huerfanoworldjournal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://huerfanoworldjournal.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Breaking news Friday 1/6/2017:  Trinidad Bank of the West robbed Thursday &#8211; World Journal</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="The World Journal is your best source of news for Huerfano and Las Animas Counties in Southern Colorado and for Colfax County in Northern New Mexico." />
	<!-- / Meta Tag Manager -->
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Journal &raquo; Feed" href="https://huerfanoworldjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Journal &raquo; Comments Feed" href="https://huerfanoworldjournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="World Journal &raquo; iCal Feed" href="https://huerfanoworldjournal.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="World Journal &raquo; Breaking news Friday 1/6/2017:  Trinidad Bank of the West robbed Thursday Comments Feed" href="https://huerfanoworldjournal.com/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huerfanoworldjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://huerfanoworldjournal.com/wp-content/themes/fox/css/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7'></script>
<link rel='https://api.w.org/' href='https://huerfanoworldjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://huerfanoworldjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huerfanoworldjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="https://huerfanoworldjournal.com/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday/" />
<link rel='shortlink' href='https://wp.me/p7rTkc-4p2' />
<link rel="alternate" type="application/json+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fbreaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huerfanoworldjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuerfanoworldjournal.com%2Fbreaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76665602-1', 'auto');
  ga('send', 'pageview');

</script><meta property="og:image" content="https://i1.wp.com/huerfanoworldjournal.com/wp-content/uploads/2017/01/1702-TDAD-bank-robbery-photo.jpg?fit=619%2C447&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/huerfanoworldjournal.com/wp-content/uploads/2017/01/1702-TDAD-bank-robbery-photo.jpg?fit=619%2C447&#038;ssl=1" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    #wi-mainnav .menu > ul > li > a{font-size:23px;}        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > a{font-size:17.25px;}        }

    
    /* ================== SLOGAN LETTER SPACING ==================== */
        .slogan {letter-spacing:12px;}
    @media (max-width: 1138px) {.slogan {letter-spacing:10.8px;}}
    @media (max-width: 979px) {.slogan {letter-spacing:6px;}}
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        a {
        color: #1e73be;
    }
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                background-image: url(https://huerfanoworldjournal.com/wp-content/uploads/2016/12/Colorful-fall-slope.jpg);
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        #wi-wrapper {
        background-color: rgba(255,255,255,1);
    }
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="amphtml" href="https://huerfanoworldjournal.com/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking news Friday 1/6/2017:  Trinidad Bank of the West robbed Thursday" />
<meta property="og:url" content="https://huerfanoworldjournal.com/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday/" />
<meta property="og:description" content="by Eric Mullens TRINIDAD — At about 4:50 pm, Thursday, Jan 5, 2017 a lone armed man approached a teller at the Bank of the West, 213 N. Commercial St. in Trinidad and demanded they hand over all of…" />
<meta property="article:published_time" content="2017-01-06T19:01:13+00:00" />
<meta property="article:modified_time" content="2017-01-06T19:02:56+00:00" />
<meta property="og:site_name" content="World Journal" />
<meta property="og:image" content="https://i1.wp.com/huerfanoworldjournal.com/wp-content/uploads/2017/01/1702-TDAD-bank-robbery-photo.jpg?fit=619%2C447&amp;ssl=1" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="447" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/huerfanoworldjournal.com/wp-content/uploads/2017/01/1702-TDAD-bank-robbery-photo.jpg?fit=619%2C447&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
    
</head>

<body class="post-template-default single single-post postid-16928 single-format-standard tribe-no-js disable-2-columns disable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-dark">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/huerfano/"><span>Huerfano</span></a>
	<ul class="sub-menu">
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/walsenburg/"><span>Walsenburg</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/la-veta/"><span>La Veta</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cuchara/"><span>Cuchara</span></a></li>
		<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardner/"><span>Gardner</span></a></li>
	</ul>
</li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/las-animas/"><span>Las Animas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://huerfanoworldjournal.com/category/trinidad/"><span>Trinidad</span></a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/aguilar/"><span>Aguilar</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/hoehne/"><span>Hoehne</span></a></li>
		<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gulnare/"><span>Gulnare</span></a></li>
	</ul>
</li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/colfax/"><span>Colfax</span></a>
	<ul class="sub-menu">
		<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/raton/"><span>Raton</span></a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/springer/"><span>Springer</span></a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/cimarron/"><span>Cimarron</span></a></li>
		<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/angel-fire/"><span>Angel Fire</span></a></li>
	</ul>
</li>
	<li id="menu-item-13996" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/letters/"><span>Letters to the Editor</span></a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humans-of-the-rocky-mountain-southwest/"><span>Humans of the Rocky Mountain Southwest</span></a></li>
	<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://huerfanoworldjournal.com/2016-mountains-and-mesas/"><span>2016 Mountains and Mesas</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/crime/"><span>Crime</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/police-blotter/"><span>Police Blotter</span></a></li>
		<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/jail-roster/"><span>Jail Roster</span></a></li>
	</ul>
</li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/city-government/"><span>City Governments</span></a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/county-government/"><span>County Governments</span></a></li>
		<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/special-district/"><span>Special District</span></a></li>
		<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/politics/"><span>Politics</span></a></li>
	</ul>
</li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/psa/"><span>Public Service Announcements</span></a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/celebrations/"><span>Celebrations</span></a></li>
</ul>
</li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/art-entertainment/"><span>Art &#038; Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/music/"><span>Music</span></a></li>
		<li id="menu-item-9374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/movies/"><span>Movies</span></a></li>
	</ul>
</li>
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/outdoor-recreation/"><span>Outdoor Recreation</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/astronomy/"><span>Astronomy</span></a></li>
		<li id="menu-item-11832" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/gardening/"><span>Gardening</span></a></li>
	</ul>
</li>
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/humor/"><span>Humor</span></a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/food/"><span>Food</span></a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/health/"><span>Health</span></a></li>
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/education/"><span>Education</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/history/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/this-week-in-history/"><span>This Week in History</span></a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/history-detective/"><span>History Detective</span></a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/regional-history/"><span>Regional History</span></a></li>
</ul>
</li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://huerfanoworldjournal.com/category/obituaries/"><span>Obituaries</span></a>
<ul class="sub-menu">
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/memoriams/"><span>Memoriams</span></a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://huerfanoworldjournal.com/category/store/"><span>Store</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-home"><a href="https://huerfanoworldjournal.com/" target="_blank" rel="alternate" title="Homepage"><i class="fa fa-home"></i> <span>Homepage</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://huerfanoworldjournal.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://huerfanoworldjournal.com/" rel="home">
                                
                                    <img src="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" alt="Logo" data-retina="https://huerfanoworldjournal.com/wp-content/uploads/2016/04/logo-world-journal-colorado-2x.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Your best source for news in Huerfano | Las Animas | Colfax</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                    
                <div id="header-area" class="widget-area" role="complementary">
                    
                    <aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><i class="fa fa-sign-in" aria-hidden="true"></i> <a href="/login/">Login</a>   <i class="fa fa-credit-card" aria-hidden="true"></i>   <a href="/join/">Join</a> <i class="fa fa-archive" aria-hidden="true"></i>   <a href="/profile/">Your Profile</a></p>
</div>
		</aside>                    
                </div><!-- .widget-area -->
                    
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
                        
            <header class="post-header">
            
                <h1 class="post-title single-title">Breaking news Friday 1/6/2017:  Trinidad Bank of the West robbed Thursday</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-01-06T12:01:13+00:00">Published on January 6, 2017</time>
                    </span><!-- .meta-date -->
                    
                    
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    by Eric Mullens TRINIDAD — At about 4:50 pm, Thursday, Jan 5, 2017 a lone armed man approached a teller at the Bank of the West, 213 N. Commercial St. in Trinidad and demanded they hand over all of their large denomination bills. “Officers were advised that a lone gunman, described as a White or<div id="leaky_paywall_message"><a href="https://huerfanoworldjournal.com/join/">Subscribe</a> or <a href="https://huerfanoworldjournal.com/login/">log in</a> to read the rest of this content.</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://huerfanoworldjournal.com/tag/2017/" rel="tag">2017</a><a href="https://huerfanoworldjournal.com/tag/armed-robbery/" rel="tag">armed robbery</a><a href="https://huerfanoworldjournal.com/tag/bank-of-the-west-robbery/" rel="tag">Bank of the west robbery</a><a href="https://huerfanoworldjournal.com/tag/bank-robbery/" rel="tag">bank robbery</a><a href="https://huerfanoworldjournal.com/tag/breaking-news/" rel="tag">BREAKING NEWS</a><a href="https://huerfanoworldjournal.com/tag/colorado/" rel="tag">colorado</a><a href="https://huerfanoworldjournal.com/tag/crime/" rel="tag">crime</a><a href="https://huerfanoworldjournal.com/tag/jan-6/" rel="tag">Jan 6</a><a href="https://huerfanoworldjournal.com/tag/lone-gunman/" rel="tag">lone gunman</a><a href="https://huerfanoworldjournal.com/tag/robbery/" rel="tag">robbery</a><a href="https://huerfanoworldjournal.com/tag/trinidad/" rel="tag">Trinidad</a><a href="https://huerfanoworldjournal.com/tag/trinidad-bank-of-the-west-robbery/" rel="tag">Trinidad Bank of the West robbery</a><a href="https://huerfanoworldjournal.com/tag/trinidad-bank-robbery/" rel="tag">Trinidad Bank robbery</a>				
            </div><!-- .tags -->
                        

                        

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter!</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/_WorldJournal_">My Tweets</a></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title"><span>Huerfano (Primary)</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=office+508+main+st+walsenburg,+co+81089" target="_blank">Office<br/>508 Main St<br/>Walsenburg, CO 81089<br/></a></div><div class="confit-hours">(719) 738-1415<br/><br/>Mailing Address<br/>PO Box 346<br/>Walsenburg, CO 81089</div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="widget_contact_info-3" class="widget widget_contact_info"><h3 class="widget-title"><span>Las Animas</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=office+136+w.+main+st,+ste+102+trinidad,+co+81082+&nbsp;" target="_blank">Office<br/>136 W. Main St, Ste 102<br/>Trinidad, CO 81082<br/>&nbsp;</a></div><div class="confit-phone">(719) 846-5989</div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="widget_contact_info-4" class="widget widget_contact_info"><h3 class="widget-title"><span>Colfax</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=office+113+n+2nd+st+raton,+nm+87740" target="_blank">Office<br/>113 N 2nd St<br/>Raton, NM 87740</a></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Info</span></h3>			<div class="textwidget"><p><b>Editor:</b><br />
<a href="&#x6d;a&#x69;&#x6c;t&#x6f;&#58;e&#x64;&#105;t&#x6f;&#114;.&#x77;&#111;r&#x6c;d&#x6a;&#x6f;u&#x72;&#x6e;a&#x6c;&#64;g&#x6d;&#97;i&#x6c;&#46;c&#x6f;&#109;">&#x65;&#x64;&#105;tor&#x2e;&#x77;&#x6f;&#114;ld&#x6a;&#x6f;&#x75;&#114;na&#x6c;&#x40;&#x67;&#109;ai&#x6c;&#x2e;&#x63;&#111;m</a></p>
<p><b>Events Editor:</b><br />
<a href="&#109;&#x61;i&#x6c;t&#x6f;:&#x65;v&#x65;n&#116;&#x73;&#46;&#x77;o&#x72;l&#x64;j&#x6f;u&#x72;n&#97;&#x6c;&#64;&#x67;m&#x61;i&#x6c;.&#x63;o&#x6d;">even&#116;&#115;&#x2e;&#x77;&#x6f;&#x72;&#x6c;djou&#114;&#110;&#x61;&#x6c;&#x40;&#x67;&#x6d;ail.&#99;&#111;&#x6d;</a></p>
<p><b>Advertising:</b><br />
<a href="&#x6d;a&#x69;l&#x74;&#111;:&#x64;e&#x62;i&#x2e;&#119;o&#x72;l&#x64;&#106;o&#x75;r&#x6e;a&#x6c;&#64;g&#x6d;a&#x69;&#108;&#x2e;&#x63;o&#x6d;">d&#101;&#x62;i.&#x77;&#x6f;rl&#x64;&#x6a;ou&#x72;&#x6e;a&#108;&#x40;&#x67;m&#97;&#x69;&#x6c;.&#99;&#x6f;m</a></p>
<p><b>Classifieds:</b><br />
<a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x63;&#x6c;&#x61;&#x73;&#x73;&#x69;&#x66;&#x69;&#x65;&#x64;&#x73;&#x2e;&#x68;&#x77;&#x6a;&#64;&#103;&#109;&#97;&#105;&#108;&#46;&#99;om">&#x63;&#x6c;&#97;ss&#x69;&#x66;&#105;ed&#x73;&#x2e;&#104;wj&#x40;&#x67;&#x6d;ail&#x2e;&#x63;&#111;m</a></p>
<p><b>Legals:</b><br />
<a href="&#109;&#x61;i&#x6c;t&#x6f;:&#x6c;e&#x67;a&#108;&#x73;&#46;&#x68;w&#x6a;&#64;&#x67;m&#x61;i&#x6c;.&#99;&#x6f;&#109;">leg&#97;&#x6c;&#x73;&#x2e;hwj&#64;&#x67;&#x6d;&#x61;&#x69;l.c&#111;&#x6d;</a></p>
<p><b>Subscriptions:</b><br />
<a href="&#x6d;a&#x69;&#108;t&#x6f;&#58;r&#x75;t&#x68;&#x2e;w&#x6f;&#114;l&#x64;j&#x6f;&#x75;r&#x6e;&#97;l&#x40;gm&#x61;i&#x6c;&#46;c&#x6f;&#109;">&#x72;&#x75;&#x74;&#x68;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#x61;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;</a></p>
<p><b>General:</b><br />
<a href="&#x6d;a&#x69;&#108;&#x74;&#x6f;:&#x6f;&#102;&#x66;&#x69;c&#x65;&#46;&#x77;&#x6f;r&#x6c;&#100;&#x6a;&#x6f;u&#x72;&#110;&#x61;&#x6c;&#64;&#x67;&#109;&#x61;&#x69;l&#x2e;&#99;&#x6f;&#x6d;">&#x6f;&#x66;&#x66;&#x69;&#x63;&#x65;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#100;&#106;&#111;&#117;rnal&#64;gmai&#x6c;&#x2e;&#x63;&#x6f;&#x6d;</a></p>
</div>
		</aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        
            
                        
                        <p class="copyright">© 2016 Animas Del Oeste LLC</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/huerfanoworldjournal.com\/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday\/":16928};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/breaking-news-friday-162017-trinidad-bank-of-the-west-robbed-thursday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/huerfanoworldjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huerfanoworldjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'110081880',post:'16928',tz:'-7',srv:'huerfanoworldjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110081880', '16928' ]);
</script>

</body>
</html>